
Guide for People who have 

Learning Disabilities  
This guide describes accessibility features built into Windows and Microsoft Office, as 

well as different types of assistive technology products that are designed for individuals 

who have learning disabilities. Note that some sections of this guide may be useful to 

individuals with different types of disabilities such as vision or cognitive. 

Microsoft wants to provide the best possible experience for all our customers. If you 

have a disability or have questions related to accessibility, please contact the Microsoft 

Disability Answer Desk for technical assistance. The Disability Answer Desk support team 

is trained in using many popular assistive technologies and can offer assistance in 

English, Spanish, French, and American Sign Language. Please go to the Microsoft 

Disability Answer Desk site to find out the contact details for your region. If you are a 

government, commercial, or enterprise user, please contact the Enterprise Disability 

Answer Desk. 

At Microsoft, our mission is to empower every person and organization on the planet to 

achieve more. We are committed to delivering great experiences to people with 

disabilities. If you have feedback to offer, or requests to make of us, we encourage you 

to let us know through the Microsoft Accessibility Forum. If you are looking for 

information on accessibility in education, please visit the Microsoft Education’s 

Accessibility tools: Meeting the needs of diverse learners course.                                                                                                                          

1. In this Guide: 
Setup Accessibility Options in Windows  

Make Accessible Documents with Office 

Use Features in Office 

Browse the Accessibility Features of Edge and Internet Explorer  

Find Assistive Technology for People who have learning disabilities 

http://www.microsoft.com/en-us/Accessibility/assistive-technology-partners
https://support.microsoft.com/en-us/accessibility/disability-answer-desk
https://support.microsoft.com/en-us/accessibility/disability-answer-desk
https://support.microsoft.com/en-us/accessibility/enterprise-answer-desk
https://support.microsoft.com/en-us/accessibility/enterprise-answer-desk
https://microsoftaccessibility.uservoice.com/forums/307429-microsoft-accessibility-feedback
https://education.microsoft.com/gettrained/accessibility


2. Setup Accessibility Options in Windows 
Ease of Access is a location where you can set up accessibility settings and programs 

available in Windows.                                

Learn more about Ease of Access 

A. Turn on Ease of Access options 

With Windows you can access commonly used accessibility options right from the sign-

in screen. Press the Windows Logo Key  + U to access the Ease of Access settings at 

the sign-in screen. On many keyboards, the Windows Logo Key is located on the bottom 

row of keys, to the left or right of the Alt key. There you can turn on or off Narrator, 

Magnifier, On-Screen Keyboard, High Contrast, Sticky Keys, or Filter Keys.  

Caption 1: Ease of Access options on the Windows sign-in screen                                

 

After you log on, you can open Ease of Access settings by pressing the Windows Logo 

Key  + U.  

To open Ease of Access settings on a touch-enabled device, swipe in from the right 

edge of the screen and select All Settings > Ease of Access.                                

I. Hear text read aloud with Narrator 

Some users may prefer text read aloud to them. Narrator is the built-in screen reader 

that reads text on your screen aloud. To start or stop Narrator, press the Windows 

https://support.microsoft.com/en-us/help/17180/windows-10-make-your-pc-easier-to-use


Logo Key  + Enter. On Windows Mobile devices, press Windows Logo Key  + 

Volume UP key to toggle Narrator on/off. 

Learn more about Narrator 

Caption 2: Ease of Access settings with Narrator section selected. 

 

 

II. Reduce visual distractions in Ease of Access 

To reduce distractions in Windows you can change whether animations or the Windows 

background are displayed. To do so, press Windows Logo Key  + U to open the Ease 

of Access. Then select Other options. You can also use darker and larger visual 

feedback for when you touch your screen.                                

Caption 3: An example of some visual and touch options in Ease of Access 

https://support.microsoft.com/en-us/help/22798/windows-10-narrator-get-started


 

III. Get Notifications when you turn Settings on 

To get a warning message or sound from features such as Sticky Keys, you can go to 

Ease of Access.                                

1. Press the Windows Logo Key  + U                                

2. Select Keyboard.  

3. In the Other Settings section toggle on or off these features:                                

• Have keys make sounds for when a setting is turned on or off with a 

keyboard shortcut 



• Displaying a warning message for when a setting is turned on or off with a 

keyboard shortcut 

B. Use the Touch keyboard 

The Touch keyboard has Word Prediction and Handwriting, which can be useful for 

interacting with a touch device.  

I. Word Prediction 

As you type on the keyboard suggested words will show up at the top of the keyboard.                               

Use this tool to find the words you are looking for.                                

1. In the notification area select Touch keyboard .                                

II. Handwriting 

The Handwriting option lets you write with a stylus (such as a Surface Pen) or your 

finger. That option can also be a good tool for learning cursive or signatures.                                

1. In the notification area select Touch keyboard .                                

2. Choose the Handwriting  option.                                

Caption 4: An example of the Handwriting feature on the Touch keyboard.                                

 

Learn more about touch keyboard 

C. Use Speech Recognition 

Windows Speech Recognition allows you to dictate text instead of typing on a keyboard.                               

Press the Windows Logo Key  and then type Windows Speech Recognition and 

select it from the results. Complete the Set up Speech Recognition tutorial.                                

Caption 5: You can train your computer to recognize your voice once the setup tutorial is 

complete.                                

https://support.microsoft.com/en-us/instantanswers/cb27c627-aca5-db03-1f8f-f3833aab8757/open-the-touch-keyboard


 

Additionally, you can press the Windows Logo Key , and type Control Panel then 

select it from the list of results. Then select Ease of Access > Speech Recognition to 

get additional configuration options for speech recognition. 

Equal Entry video on Using Cortana and Speech Recognition Together on Windows 10 

Learn more about Speech Recognition 

Learn commands for Windows Speech Recognition 

D. Additional Options in Ease of Access Center 

For additional customization options, you can navigate to the Ease of Access Center.                                

1. Press Windows Logo Key                                 

2. Type Ease of Access Center and select it from the results.  

https://www.youtube.com/embed/xuiKfUgEvfo?autoplay=1
https://support.microsoft.com/en-us/help/17208
https://support.microsoft.com/en-us/help/12427/windows-speech-recognition-commands


E. Customize sign-in settings 

You can customize sign-in settings, so that accessibility features start automatically 

when you sign in, after you sign in, or both. To customize sign-in settings:                                

1. Press Windows Logo Key  to open Start. 

2. Type Ease of Access Center and select Ease of Access Center from the results. 

3. Select Change sign-in settings. 

4. Select the checkboxes for the options you would like to use and then select OK. 

 

Caption 6: A list of sign-in settings you can change in the Ease of Access Center.                                

 

3. Make Accessible Documents with Office 
Built-in features in Microsoft Office can help you make your documents, spreadsheets, 

and presentations accessible to individuals who have learning disabilities. For more 



information on how to make your content accessible, please visit the Office Accessibility 

Center and Accessibility in Office 2016 and Windows 10. Check back regularly as we 

frequently add new articles and product tutorials. 

A. Accessibility Checker 

Word, Excel, PowerPoint, and OneNote include an Accessibility Checker that identify 

some content that might be inaccessible to individuals with disabilities. You can use the 

Accessibility Checker while you author to inspect errors as they occur and learn how to 

fix issues. 

To Open the Accessibility Checker:                                

1. Open File (Alt + F). 

2. Select Info. 

3. Select Check for Issues. 

4. Select Check Accessibility. 

Caption 7: An example of some issues found in the Accessibility Checker. 

https://support.office.com/en-us/article/Office-Accessibility-Center-ecab0fcf-d143-4fe8-a2ff-6cd596bddc6d?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Office-Accessibility-Center-ecab0fcf-d143-4fe8-a2ff-6cd596bddc6d?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-US/article/Accessibility-in-Office-2016-and-Windows-10-5df36873-d574-4d07-b21d-2dc4e61384ac


 

Learn more about the Accessibility Checker 

Learn more about the Accessibility Checker on the Mac 

4. Use Features in Office 
Microsoft Office comes with built-in features designed for individuals who have learning 

disabilities. You can also customize options in Office to meet your individual needs and 

preferences. 

A. Use the Speak Command for Text-to-speech 

The Speak command in Office uses text-to-speech (TTS), which is the ability of your 

computer to play back written text as spoken words. Depending upon your 

configuration and installed TTS engines, you can hear most text that appears on your 

screen in Word, Outlook, PowerPoint, and other programs in Microsoft Office. 

https://support.office.com/en-us/article/Use-the-Accessibility-Checker-on-your-Windows-desktop-to-find-accessibility-issues-A16F6DE0-2F39-4A2B-8BD8-5AD801426C7F?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-US/article/Use-the-Accessibility-Checker-on-your-Mac-to-find-and-resolve-accessibility-issues-3b84295e-d55b-49f1-b443-523ec45a5232?ui=en-US&rs=en-US&ad=US


You can add the Speak command to the Quick Access Toolbar. 

1. Open File (Alt + F). 

2. Select Options. 

3. Select Quick Access Toolbar. 

4. Choose Commands Not in the Ribbon. 

5. Select Speak. 

6. Select Add. 

7. Select OK. 

Caption 8: Word Options dialog box where the Speak command is selected to add to the 

Quick Access Toolbar. 

 

Now, you can quickly hear selected text. 

1. Select the text in the document you want to hear. 



2. Select the new Speak button in the Quick Access Toolbar. 

Caption 9: Quick Access Toolbar with the Speak button activated. 

 

Learn more about text-to-speech 

B. Check Spelling and Grammar in Office  

All Microsoft Office programs can check the spelling and grammar of your files. In 

Microsoft Word 2016, start the Spelling and Grammar checker by selecting Review > 

Spelling and Grammar. 

Additionally, you can go to File > Options > Proofing to customize your options for 

Spelling and Grammar in Microsoft Office programs.  

Caption 10: Screen shot of Spelling and Grammar Proofing options in Word 2016 

https://support.office.com/en-us/article/Accessibility-features-in-Office-2016-be8d4909-d025-4049-9e1c-ac608ec53edb?ui=en-US&rs=en-US&ad=US


 

C. Use Editor in Office 

Editor is a personal writing assistant that helps you write better documents and e-mails.                               

It gives you spelling and grammar suggestions by using different visual cues for certain 

kinds of edits. Editor uses a red squiggle for suggested spelling edits, a blue double 

underline for grammar, and a gold dotted line for writing style. 

Caption 11: Here is an example of a spelling edit in Editor.                                



  

Learn more about Editor in Office 

D. Researcher in Microsoft Word 

Researcher is a unique resource in Microsoft Word that helps you find reliable sources 

and content for your documents. This feature uses Bing to help pull appropriate content 

from the web. To use Research and add content with citations to your document: 

1. On the References tab, in the Research group, choose Researcher.  

2. In the search box, type a keyword for the topic you are researching and press 

Enter.  

3. Choose a topic in the Results pane to explore in detail.  

4. Select the text in the source and do one of the following:  

• Choose Add to add only text to your document.  

• Choose Add and Cite to add text and also include citation for your source.  

Caption 12: Screenshot of “My Research” pane open with the research cited in the 

document.  

 

Learn more about Researcher in Word 2016 

https://support.office.com/en-us/article/Editor-your-writing-assistant-91ecbe1b-d021-4e9e-a82e-abc4cd7163d7?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Research-for-your-paper-easily-within-Word-1728f286-8702-4d72-8169-ab7677ca0e1f?ui=en-US&rs=en-US&ad=US


E. Do Things Quickly with Tell Me in Office 2016 

You might have noticed a new text box on the Ribbon in Office 2016. This is Tell Me, 

where you can enter words or phrases about what you want to do next and quickly get 

to features in Office 2016.  

1. Press Alt + Q.  

2. Start typing something like “insert table” or “Accessibility Checker.” 

3. Select what you want to do from the list of suggestions. 

Learn more about Tell Me  

F. Use Read Mode to reduce distractions 

Read Mode hides most of the buttons and tools so you can get absorbed in your 

reading without distractions. It disables edit options and allows you to read page by 

page. To open Read Mode, select View > Read Mode. Additionally, you can press Alt 

+ W + F. To exit Read Mode press Esc. To move from page to page in a document, do 

one of the following: 

• Click the arrows on the left and right sides of the pages. 

• Press PgUp and PgDn or the spacebar and backspace on the keyboard.  

• Use the arrow keys on the keyboard or the scroll wheel on your mouse. 

• If you're on a touch device, swipe left or right with your finger. 

Caption 13: Document in Read Mode of Microsoft Word 2016 

https://support.office.com/en-US/article/Do-things-quickly-with-Tell-Me-f20d2198-17b8-4b09-a3e5-007a337f1e4e


 

Learn more about reading documents in Microsoft Word 

G. Office Learning Tools 

 Learning Tools are available in a growing number of Office applications.                               

Here are some examples of how Learning Tools can help you focus on the content in 

your documents: 

• Read Aloud reads text out loud with simultaneous highlighting which improves 

decoding, fluency, and comprehension while sustaining focus and attention. 

• Text Spacing optimizes font spacing in a narrow column view to improve 

reading fluency. 

• Syllable shows the breaks between syllables to improve word recognition and 

decoding. 

I. Learning Tools for One Note  

The Learning Tools for OneNote is an add-in that will add a new tab to your Ribbon in 

the OneNote desktop application, which includes the Immersive Reader and Dictate. 

The Immersive Reader tool recognizes text from images, and highlights words as they 

are read aloud. Additionally, there are options to control grammar and syntax 

highlighting such as Syl-la-bles, which enables words to be placed into syllables and 

displayed on the screen. 

https://support.office.com/en-US/article/Read-documents-in-Word-55A0EA5C-22D7-4776-9ABB-73791619BACC


There’s also a Dictate feature in Learning Tools. This allows you to talk directly to your 

computer, or input your text directly into OneNote.                                

Learn more about learning tools in OneNote 

II. Learning Tools in Word  

Learning Tools are now included in Office 365 version of Word 2016 desktop and 

online applications.                                

To use Learning Tools in Word 2016: 

1. Open any Microsoft Word document. 

2. On the View tab, in the Views group, select Read Mode  

3. From the View menu, adjust any one or all of the following:  

o Page Settings (Page Color, Column Width, Layout) 

o Text Settings (Syllables, Text Spacing) 

o Read Aloud 

Learn more about Learning Tools in Word 

Learn more about Learning Tools in Word Online 

III. Office Lens 

Office Lens is a free download on Windows, Apple, and Android devices. You can snap 

pictures of text and the application automatically trims and enhances them, making 

them more readable. You can export to OneNote, OneDrive, Word, PowerPoint, Outlook, 

and PDF. Additionally, with Office Lens on iOS you can export to Immersive Reader, 

which is now built directly into Office Lens. 

The Immersive Reader helps users to easily scan and read content, helping them move 

from the physical to digital world.  

Learn more about Immersive Reader for Office Lens 

Learn more about Office Lens Accessibility for iOS 

H. Get Keyboard Shortcuts and Steps for Using Assistive Technology with 

Office 

Office for Windows, Online, Mac, iOS, Android, and Windows Mobile provides support 

for assistive technologies like screen readers. You can read about the accessibility 

features for your specific environment at the Office Accessibility Center.                               

There you can get all the latest accessibility information on products such as Word, 

https://support.office.com/en-us/article/Learning-Tools-for-OneNote-Getting-Started-and-Frequently-Asked-Questions-f304e897-4985-43b6-b6cd-8f64bb11df90?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Learning-Tools-in-Word-29efa413-e2da-4cac-b2a5-2defc6d34fd9?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Learning-Tools-in-Word-Online-a857949f-c91e-4c97-977c-a4efcaf9b3c1
https://www.microsoft.com/en-us/store/p/office-lens/9wzdncrfj3t8
https://itunes.apple.com/us/app/office-lens/id975925059?mt=8
https://play.google.com/store/apps/details?id=com.microsoft.office.officelens&hl=en
https://blogs.office.com/2016/11/10/immersive-reader-and-frame-guide-come-to-office-lens-offering-built-in-accessibility/
https://support.office.com/en-US/article/Accessibility-in-Office-Lens-for-iPhone-9a6cb4e2-6ceb-438d-829e-b3c7e977b5d8


PowerPoint, Excel, Outlook, and even others outside of the Office Suite such as Skype or 

OneDrive.                                

1. Visit the Office Accessibility Center. 

2. Select the app you want to learn about. 

3. Navigate to the section for your device. 

5. Browse the Accessibility Features of Edge and 

Internet Explorer  
Microsoft browsers come with built-in accessibility features designed for individuals who 

have learning disabilities. You can also customize options in Internet Explorer and Edge 

to meet your individual needs and preferences. 

A. Save Content to Reading List in Edge 

The Reading list in Microsoft Edge gives you a place to save and organize content you 

want to read later. Here is how you can add articles and other content to what you want 

to save for later.                                

1. Select Add to favorites or reading list  

2. Select Reading list > Add. 

3. When you’re ready to read, select Hub > Reading list.  

 

Additionally, you can right-click any link and select Add to reading list without even 

visiting the page. 

 

Caption 14: A Reading List in Microsoft Edge 

https://support.office.com/en-us/article/Office-Accessibility-Center-ecab0fcf-d143-4fe8-a2ff-6cd596bddc6d?ui=en-US&rs=en-US&ad=US


 

B. Change Your Reading View Style in Edge 

You can choose the Reading view style that best meets your individual needs and 

preferences. This way you can read documents in Edge with fewer distractions and a 

simpler layout.                                

1. Select More. 

2. Select Settings. 

3. Choose a Reading view style. 

Learn more about the Reading view in Edge  

C. Accessibility Resources with Microsoft Edge 

There are several additional accessibility resources that have been developed for 

Microsoft Edge. Learn more about Accessibility in Microsoft Edge.                                

https://support.microsoft.com/en-us/help/17204/windows-10-take-your-reading-with-you
https://blogs.windows.com/msedgedev/2015/09/25/accessibility-towards-a-more-inclusive-web-with-microsoft-edge-and-windows-10/#BlhSpJEYd6k04bo9.97


D. Change the Font Size, Formatting, and Colors on Webpages with 

Internet Explorer 

You can change the font type and size, and the foreground and background colors that 

are used to display webpages. You can also specify the color used for links in webpages 

and override colors used on webpages. 

1. Press Alt + T. 

2. Select Internet Options. 

3. Select one of the following options. 

• Fonts—to change the font type and size used on webpages 

• Colors—to change the font colors used on webpages 

• Accessibility—to make Internet Explorer ignore colors, font styles, and font 

sizes used on webpages, or to format webpages by using your own style 

sheet 

Caption 15: Internet Options in Internet Explorer 11. 

 



6. Find assistive technology for People with Learning 

disabilities  
People who have learning disabilities may be interested in the following:  

• Word prediction programs allow the user to select a desired word from an on-

screen list located in the prediction window. The program predicts words from 

the first one or two letters typed by the user. The word can then be selected from 

the list and inserted into the text by typing a number, clicking the mouse, or 

scanning with a switch.                                

• Reading tools and learning disabilities programs include software designed to 

make text-based materials more accessible for people with reading disabilities. 

Options can include scanning, reformatting, navigating, or speaking text out loud.                                                             

• Speech synthesizers (also known as text-to-speech (TTS) systems) speak 

information aloud in a computerized voice.  

• Speech recognition programs, (also called voice recognition), allow computer 

navigation by voice rather than entering data by keyboard or mouse. You can still 

use a mouse and keyboard as well as voice, to enter data, write text, and navigate 

applications.  

Learn more about Assistive Technology products for Windows 

Guide last updated on 2/7/2017.  

 

http://www.microsoft.com/en-us/Accessibility/assistive-technology-partners
http://www.microsoft.com/en-us/Accessibility/assistive-technology-partners

